Support » Plugin: Floating Social Bar » LinkedIn share not working

Viewing 11 replies - 1 through 11 (of 11 total)
  • I had to pull the LinkedIn share as the official announcement goes out today and we couldn’t have something that didn’t work on the site. Please let me know if I can provide any additional details that would help troubleshoot this.

    Plugin Author Syed Balkhi

    (@smub)

    Sorry for a late reply. I was at a WordCamp over the weekend.

    I don’t know why that error would occur. I have the plugin running on my site, and it seems to work just fine.

    http://www.balkhis.com/why-you-should-never-ask-your-friends-for-a-discount/

    If the button on the site above doesn’t work for you, then I’d say that this is a cookie specific issue on your browser. Clear your cookies and try again.

    Thanks for the reply; I hope WordCamp was great.

    Actually, the Linked In share option works just fine for me on your site, just not on my own. I’ll have to wait until a bit later to try it out again, since today we should be getting lots of visitors with the official launch.

    Plugin Author Syed Balkhi

    (@smub)

    Ok glad to know that it is working on my site.

    Now I do know that LinkedIn will return that error if you are testing on localhost because it cannot find the URL.

    I have just re-enabled LinkedIn share on our site at salespage.com; nearly all pages except home include it. I’m still getting this error in every browser I try. I’ll leave this up temporarily, but will have to disable it again well before business hours in the Eastern time zone…

    Just got my dev server, which is web-exposed. I’ll leave the LinkedIn share option enabled there, if you want to take a look (Going to turn it back off for the ‘real’ site.) Here’s a post with Floating Social Bar with LinkedIn: sample post

    Plugin Author Syed Balkhi

    (@smub)

    Only you can see your local dev servers. Others cannot.

    My apologies; this was supposed to be a web-exposed testbed and I didn’t verify that it was before posting.

    And now that my test servers IS actually web-exposed, LinkedIn sharing there has suddenly started working. And it now works when enabled on the live server, too. I suspect that something on our web servers was causing the problem and that has now been changed. Thanks for all your time on this, and for a great plugin.

    Please consider this resolved….

    Plugin Author Syed Balkhi

    (@smub)

    Glad. Yes, if LinkedIn cannot find the URL, then it will show that. So if you were on local dev servers, then it will cause that issue.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘LinkedIn share not working’ is closed to new replies.