Support » Plugin: WP Mail Logging by MailPoet » Lines with “w”

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Contributor No3x

    (@no3x)

    Hi @denizci88,

    you just verified this this case:
    https://wordpress.org/support/topic/data-not-correct/

    1) Please supply more information about your WordPress installation
    2) Track down which plugin causes this
    3) Look at the database in the wp_mails table if the data is already stored as “w” or if this is only in the view.
    4) if the data in the table is ok: are all mails with this issue are sent from the same plugin?

    I think this is really easy to fix if we can isolate the problem.

    • This reply was modified 1 year, 8 months ago by No3x.
    • This reply was modified 1 year, 8 months ago by No3x.

    Hi,

    Thank you for fast reply.

    1. The latest version of wordpress.
    2. …
    3. There is no table as wp-mails. It is as “wpml_mails”. The datase are stored as “w”.

    When I activate the “WPML”, some errors appears

    ‘to’ in /home/xxxxxxxx/public_html/xxxxxxxxxxxxxx.com/wp-content/plugins/wp-mail-logging/WPML_Plugin.php on line 228

    Warning: Illegal string offset ‘subject’ in /home/xxxxxxxxxxxxxx/public_html/xxxxxxxxxxxxxxx/wp-content/plugins/wp-mail-logging/WPML_Plugin.php on line 229

    Warning: Illegal string offset ‘headers’ in /home/xxxxxxxxx/public_html/xxxxxxxxxxxxxx/wp-content/plugins/wp-mail-logging/WPML_Plugin.php on line 231

    Warning: Illegal string offset ‘attachments’ in /home/xxxxxxxxxxxxx/public_html/xxxxxxxxxxxxxx/wp-content/plugins/wp-mail-logging/WPML_Plugin.php on line 232

    Plugin Contributor No3x

    (@no3x)

    Sorry I did not had the exact name in mind but you found it anyway.

    2) Track down which plugin causes this

    2. You have to disable plugins until the error is gone to identify which plugin might cause this

    I guess some plugin sends malformed mails without subject, headers and so on.

    Plugin Contributor No3x

    (@no3x)

    Closed due lack of coop

    same problem here. Every few seconds mails with heading “w” are sent according to this plugin.
    I use another plugin “mail bank” with email logs, and there it does not indicate the “w” emails being sent. Maybe this is a problem in your plugin?
    are there any logs that can indicate the origins of the problem?

    I see that maybe the mail banker plugin can be the cause of this:
    see my bug report there https://wordpress.org/support/topic/empty-emails-sent-every-few-seconds/

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Lines with “w”’ is closed to new replies.