WordPress.org

Support

Support » Plugins and Hacks » LimitCats Plugin and WP v2.02

LimitCats Plugin and WP v2.02

  • I have tried all kinds of things to get this plugin to work. It used to work with a previous version (1.5.2) of WordPress. I set the minimum level to see ALL categories at 10 (admin), tried all kinds of category limiting, but no matter what I do, users below admin can still see all the categories. Can anyone help? I really want to limit which categories non-admin users can see and post to. Thanks.

  • The topic ‘LimitCats Plugin and WP v2.02’ is closed to new replies.
Skip to toolbar