Support » Plugin: WP Photo Album Plus » Lightbox not work

  • Hy
    I have a problem with Lightbox when I want look images in full screen. Image are not show. There is only loading image. I change version php to highest, do many others thing like turn of all plugins, change version of wppa plugin to highest and this also not help. Please help me. Also i see that in new version of this plugin a few of my widget not work like “album navigator” and “album widget” that i return to oldest version.
    Thank you.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Jacob N. Breetvelt

    (@opajaap)

    In a few days version 6.8.08 will be released; this version will most likely sove your issue.

    np126p

    (@np126p)

    Ok so I will be wating for changes. Thank you By.

    np126p

    (@np126p)

    Unlucky nothing change. Lightbox don’t work, widget album and widget navigator don’t work corectly. I saw thaht also filmstrip not wordk. I don’t know what happened.

    • This reply was modified 6 months ago by  np126p.

    So can someone help me?
    See
    http://www.np126p.pl/galerie-zdjec/
    Filmstrip doe’snt work wright. When you change next photo filmstrip stay in this same place.
    And I dont know why under filmstrip why there is for example “undefined 4 undefined 85” what is wrong.
    Also lightbox i turn option single becouse in this case it’s work right but i would rather change image by lightbox like in slideshow.
    I dont know I also change server and I copy my database maybe I dont copy everything
    If someone have some idea please write i will be glad.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.