WordPress.org

Support

Support » Plugins and Hacks » Insert or Embed Articulate Content into WordPress » [Resolved] Lightbox is not working properly

[Resolved] Lightbox is not working properly

Viewing 3 replies - 1 through 3 (of 3 total)
  • Sounds like he’s not updating this free version of the plugin anymore. However, he does update the Pro version: http://www.articulatefreak.com/presenter/insert-or-embed-articulate-content-into-wordpress-plugin-premium/ and it’s on sale at the moment, but the sale ends today.

    Plugin Author beeneeb

    @beeneeb

    Hello Sapiens74,

    I just wanted to let you know that I updated the premium version of the plugin to include all of these awesome new features including support for custom lightbox sizing. That should fix the issue that you may be seeing in your theme. Here’s the whole list of updates that I’ve made:

    Added support for custom lightbox sizing
    Added support for custom launch buttons
    Added themes
    Added the ability to disable scroll bars when you launch with a lightbox
    Added support for custom transitions in the default lightbox
    Added support for the Nivo lightbox
    Added support for custom transitions in the Nivo lightbox
    Added a Dashboard that displays on the left side of the Admin panel in WordPress
    Crushed bugs

    ==============

    Thanks!

    Yes, I updated to the premium version, and it works great all around. I haven’t installed the very latest version that just shipped, but will soon.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Lightbox is not working properly’ is closed to new replies.
Skip to toolbar