WordPress.org

Support

Support » Plugins and Hacks » cbnet Multi Author Comment Notification » [Resolved] Latest version crashes site – need 2.0

[Resolved] Latest version crashes site – need 2.0

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Chip Bennett

    @chipbennett

    This is already fixed in version 2.0.2. Can you give it a try, and let me know if you still have the same problem?

    Thanks!

    Plugin Author Chip Bennett

    @chipbennett

    Also, if you have such a crash, can you enable WP_DEBUG in wp-config.php, and let me know what fatal error is being reported?

    I don’t know how to turn on WP_DEBUG in wp-config.php.

    The message in the error log is

    PHP Fatal error: Cannot redeclare wp_notify_postauthor() (previously declared in /home/plushmem/public_html/wp-content/plugins/cbnet-multi-author-comment-notification/pluggable.php:26) in /home/plushmem/public_html/wp-content/plugins/comment-emailer/notify_postauthor.php on line 147

    Tried 2.0.2 and same thing happens. I really need 2.0.

    Plugin Author Chip Bennett

    @chipbennett

    PHP Fatal error: Cannot redeclare wp_notify_postauthor() (previously declared in /home/plushmem/public_html/wp-content/plugins/cbnet-multi-author-comment-notification/pluggable.php:26) in /home/plushmem/public_html/wp-content/plugins/comment-emailer/notify_postauthor.php on line 147

    The problem isn’t this Plugin. The problem is the Comment Emailer Plugin. It is also defining the wp_notify_postauthor() pluggable function, but isn’t properly wrapping it in a function_exists() conditional.

    You’re welcome to go back to version 2.0 (it is available under the Developers tab on the Plugin listing), but it’s not going to fix the problem.

    The only way to fix the problem is to deactivate the Comment Emailer Plugin, unless/until the developer fixes it.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Latest version crashes site – need 2.0’ is closed to new replies.
Skip to toolbar