Support » Theme: West » Latest blog posts

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hello,
    At first create a page blog.
    Go to Dashboard->Settings->Reading-> Front page displays->Select A static page.Leave Front page: -Select- only and Select Posts page: Blog
    Under setting Blog pages show at most choose a number of posts you want to display in your home page.
    When you are satisfied with your setting Click Save Changes.

    Thank you, it works.

    One more question: On every post I see the header image (the image which is shown on the start page). When I click “Disable the header for this page?” on a post, every page wont the header anymore (header from start page, archives and other posts).

    What can I do that the header will not be shown on posts but within the start page?

    Best regards,

    Chekki

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Latest blog posts’ is closed to new replies.