Support » Plugin: Transposh WordPress Translation » Last version bug

  • hi, ive just made the upgrade and had to revert , because if i refresh on a translated page, the page goes blank, in thinking is a cookie problem or something like that , problem noticed on firefox, also after clearing cookies and history

    also as a general thing, some names are not translated and that looks very bad when you see a title like : ಡಾಲ್ಮೇಷಿಯಾ – Sibenik ,or Kvarner & ఉన్నతభూములు, etc , half translated and half not , i think you should add an option what names not to be translated and just to be changed into proper characters
    see here :

Viewing 1 replies (of 1 total)
  • Plugin Author Ofer Wald



    Thanks for the review and the rating, although I am not sure this is what you meant.

    Regarding the unicode chars, since you don’t have the fonts, you see those squares, users with those languages will see them properly.

    If pages go blank, this is probably a memory issue, although many new release cause new bugs, will be happy to try and check this out with you.

Viewing 1 replies (of 1 total)
  • The topic ‘Last version bug’ is closed to new replies.