Support » Fixing WordPress » Landing Page

Viewing 6 replies - 1 through 6 (of 6 total)
  • DigitalSquid

    (@twelvefootsnowman)

    tombegasse

    (@tombegasse)

    Charity Skydive,

    That has me 90% there! I have followed the instructions, created the two pages and changed the setting in settings>reading panel. My static page works fine … my blog page gives me this
    ________________________________________________
    Index of /blog

    Parent Directory
    Apache Server at http://www.tombegasse.com Port 80
    ________________________________________________

    Am I missing something?
    Thanks for your help!
    Tom

    PS – I changed the name of the page and the permalink to /news and it works. Why would that be?

    govpatel

    (@govpatel)

    If you using static page settings then you create blank page name what ever you want and use that as post page in settings reading static page.

    DigitalSquid

    (@twelvefootsnowman)

    Sorry, tombegasse. I don’t know why it’s doing that. There are a few reserved words you can’t use for template names but ‘blog’ isn’t one of them.

    In theory, you’ve done everything right and the blog page should work! =/

    esmi

    (@esmi)

    Forum Moderator

    I can see a post in http://www.tombegasse.com/blog/

    govpatel

    (@govpatel)

    is working fine for me as I see 3 pages home info blog

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Landing Page’ is closed to new replies.