Support » Theme: Voyage » Know Issue (php warning)

  • ResolvedTheme Author Stephen Cui

    (@scui2)


    Users reported that version 1.1.2 has some PHP warning.

    Warning: _() expects exactly 1 parameter, 2 given.

    If you encounter the same problem, please download the file below.

    http://www.voyagebc.com/download/theme-options112.zip

    Then unzip it, upload theme-options.php to wp-content/themes/voyage/inc directory.

    Sorry for any inconvenience. I have submit 1.1.3 to WordPress for review.

Viewing 8 replies - 1 through 8 (of 8 total)
Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Know Issue (php warning)’ is closed to new replies.