Support » Theme: Radiate » Keeping Page from Menu

  • Resolved jbross

    (@jbross)


    Whenever I add a page, it appears on the top level menu. I’ve tried to remove it via the Appearance –>Menu –>Settings, but can’t seem to keep it from showing.

    Am I missing something? Is there a way to do this while keeping those pages in the menu that I want to appear.

    http://jbrish.com/

    Thank you for any advice.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi jbross,

    New created page is automatically added to the menu if you have checked the below option which is in the Appearance -> Menus -> Menu Setting

    Auto add pages [] Automatically add new top-level pages to this menu

    So to solve the problem unchecked this option.

    Regards,
    chhabi

    Thank You. I thought I had tried unchecking the box, but still had an issue so let me try that again!

    Thanks – [ J. Ross ]

    As you can see, I wrote about this issue over four months ago and the answer supplied does not work. I have tried it a number of times, but going to the Appearance -> Menus -> Menu Setting and unchecking the box does not work.

    Although the box “Automatically add new top-level pages to this menu” is not checked, the page still appears in the menu. I am at the point now where this has become problematic.

    Please find a solution to this problem.

    Thank you for your assistance.

    Regards,

    J. Ross

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Keeping Page from Menu’ is closed to new replies.