WordPress.org

Support

Support » Themes and Templates » jQuery version

jQuery version

  • I used gallery plugin, that doesnot correcly works with Rustic theme:
    “Your jQuery version (1.5.1) is old, this plugin needs at least 1.7, please go to the plugin settings and choose another jQuery source. If this does not work then your theme or a plugin is not using WordPress best practices and forces the loading of an old version. In that case contact the author.”

    Need your advice.

  • The topic ‘jQuery version’ is closed to new replies.