Support » Plugin: PowerPack Lite for Beaver Builder » jQuery Compatibility

  • Resolved darrinb

    (@dbmartin)


    Your panel.js throws a console error when jQuery Migrate isn’t loaded. (WP v5.7 is shipping without jQuery Migrate.

    $(window).load(function() {

    Should be changed to: $(window).on("load",function() {

    Your fields.js file is also throwing multiple warnings for use of $.delegate()

    • This topic was modified 2 months, 2 weeks ago by darrinb.
Viewing 1 replies (of 1 total)
  • Plugin Author Achal Jain

    (@ibachal)

    Hello @dbmartin

    Sorry for the delayed response. We have fixed this issue in the latest version.
    Please update the PowerPack to 1.2.9.2 and it should fix the issue on your site.

    Thanks!

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.