Support » Plugin: BackWPup - WordPress Backup Plugin » Job has started, but…WP Http Error: cURL error 35:

  • Resolved rootstone

    (@rootstone)


    Hi Support,

    I tried to backup in WP 4.7.4, but failed with this error message:

    WP Http Error: cURL error 35: gnutls_handshake() failed: A TLS fatal alert has been received.

    Then I upgraded to 4.8, and the error message stays. what’s the issue? How could I resolve it?

    Many thanks~~

    • This topic was modified 2 years ago by  rootstone.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi @rootstone, this is an error with curl and how it is compiled on your host.

    My recommendation for this type of situation is to disable wp_cron, and running it manually with php in a cronjob.

    You can disable wp_cron by putting this in your wp-config.php:

    define( 'DISABLE_WP_CRON', true );

    Then create a cronjob to run say every 10 minutes or so, with something like this:

    cd /home/username/public_html; php -q wp-cron.php

    Your host should be able to provide more details on exactly how to set that up, but we’re happy to answer your questions.

    Plugin Author Christina Fuchs

    (@vanvox)

    Hi @rootstone,

    dou you still need help with this issue, or is your problem solved in the meantime?

    Kind regards
    Christina

    Hi @rootstone, since you’ve not replied, we will mark this as resolved. If you still need help, feel free to let us know.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Job has started, but…WP Http Error: cURL error 35:’ is closed to new replies.