Support » Plugins and Hacks » JetPack Plugin Issues

JetPack Plugin Issues

  • For some reason, I am not able to view my Jetpack WP stats page. It keeps giving me an error message. Even on the Dashboard there is no Site Stats to cick on. When I try to View JetPack WP stats dashboard I get this error message?

    You do not have sufficient permissions to access this page.

    I am not a programmer so what is the easiest way to fix this so I can see my daily stats?

Viewing 15 replies - 1 through 15 (of 36 total)
  • I am receiving the same error and tried resetting WP account password then reconnecting to wp.com, and reinstall with connecting to account with no luck. Anyone?

    Jetpack was broken earlier due to an upgrade. Hopefully they fix it soon. In the meantime it shows the drawback to such a behemoth plugin and how reliant we are upon it when it breaks. Definitely food for thought and if I’ll keep using it in the future.

    I am also having this issue. I trust they will fix it quickly. I will cut them some slack for having such an awesome suite of tools for free… but I really miss my site stats 🙁

    OK found solution

    Deactivate all your plugins, re-activate Jetpack only, then connect.

    After you get it all working right reactivate the rest of your plugins.

    Good luck.

    Tried your solution but after re-activating Jetpack got the following error:

    Warning: require(/var/www/vhosts/skepticsonthe.net/httpdocs/wp-content/plugins/jetpack/modules/twitter-widget.php) [function.require]: failed to open stream: No such file or directory in /var/www/vhosts/skepticsonthe.net/httpdocs/wp-content/plugins/jetpack/jetpack.php on line 755

    Fatal error: require() [function.require]: Failed opening required \’/var/www/vhosts/skepticsonthe.net/httpdocs/wp-content/plugins/jetpack/modules/twitter-widget.php\’ (include_path=\’.:\’) in /var/www/vhosts/skepticsonthe.net/httpdocs/wp-content/plugins/jetpack/jetpack.php on line 755

    Any ideas?

    It worked for me. Thanks!

    txhoudini, see if you can locate that file on your server. It’s possible (though unlikely) the upgrade didn’t go well in your case. I’m not sure about mine because I actually reverted to an older version then manually removed all of Jetpack and then added it back manually. Cool domain name though, it’s very … skeptical!

    Okay, figured it out. I uninstalled Jetpack completely, disabled all plugins, installed and signed in and enabled all plugins – still no go.

    Went through plugins one by one. The culprit was Viper007Bond’s “Dashboard: Scheduled Posts”. Keeping that one disabled makes everything work perfectly.

    Thanks for the help guys.

    Followed e7’s recommendation of:

    OK found solution

    Deactivate all your plugins, re-activate Jetpack only, then connect.

    After you get it all working right reactivate the rest of your plugins.

    Good luck.

    Stats starts working again and shows up in menu.

    Gone again 🙁

    I was also figured it out, for it was Dashboard: Pending Review plugin from Viper007Bond

    However if you are using any of the from Viper007Bond just disable it along with Jetpack and first clear your cache and then activate you just pack plugin and configure you wordpress stat option..

    Now everything is just perfect..

    I read through many users suggestions. So far, nothing has worked. My stats are still missing. Need help!

    I am having the same problem. Deactivated all plugins, activated Jetpack and connected to WordPress.com. Everything was fine. Reactivated my plugins and back to not having sufficient permissions and the stats disappear. I have discovered that hitting the reload button on Firefox brings the stats page up, after receiving the permissions error.

    Same problems here. Disabling all plug-ins and enabling JetPack did not work here.

    Had the same problem.
    Disabled all plugins, added one by one, till the following plugin caused Site Stats to stop working – “Kimili Flash Embed”:

Viewing 15 replies - 1 through 15 (of 36 total)
  • The topic ‘JetPack Plugin Issues’ is closed to new replies.