Support » Plugin: Crelly Slider » Javascript warning – depreciated code

  • Resolved phwayne

    (@phwayne)


    Hello –
    I suspect this may have something to due with the recent upgrade to WP 5.5
    The admin screen is showing a repeated warning – via the Jquery Migrate Helper:

    /plugins/crelly-slider/js/jquery.crellyslider.min.js: jQuery.attrFn is deprecated

    We are running PHP 7.3
    We have the newest version of the plugin installed.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Fabio Rinaldi

    (@fabiorino)

    Warnings and fatal errors fixed in v1.4.4.

    Plugin Author Fabio Rinaldi

    (@fabiorino)

    That deprecation error was logged on 12th December, the day before Crelly Slider 1.4.4 was released. Hopefully it should not show up again as it should have been fixed.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Javascript warning – depreciated code’ is closed to new replies.