Support » Plugin: Autoptimize » Javascript vulnerabilities reported by Lighthouse

  • Resolved jonathanappleseed

    (@jonathanappleseed)


    Hi,

    I just installed Autoptimize and it solved a number of page speed problems, which is awesome. However, I am also getting dinged now by Lighthouse for javascript vulnerabilities (2 of them) associated with jQuery@1.12.4.

    It seems like the fix is just to call an updated library where the vulnerabilities are fixed. Are there plans to do this?

    Best,
    Jonathan

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author Optimizing Matters

    (@optimizingmatters)

    Autoptimize does not come with jQuery of it’s own, but simply aggregates the one that comes with WordPress core which indeed is … older. More info can be found in this core ticket.

    hope this clarifies,
    frank

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.