Support » Theme: Bushwick » Javascript stopped working?

  • Resolved liatlitwin

    (@liatlitwin)


    Hello,

    Was referred here after posting in the general wordpress forums (https://wordpress.org/support/topic/javascript-stopped-working-1?replies=4#post-7215892)

    I have a page, uprootedanthology.com/people that had javascript implemented (“hover over image…”) and working seamlessly for a few months. I made some slight change to content (and only content) this past week, continuously checking the page that the hover function was still working. Today, I suddenly noticed that it is no longer working at all! I tried reverting to previous revisions of the page (when I’m 100% the javascript was working) and looked at the code, but there have been no changes to the javascript part within the page. I’m tried outputting to the console, but it looks like non of the jquery requests are being run at all! No idea what is going on.

    Unfortunately, I did this a few months ago and don’t quite remember all the intricacies of how I implemented all this (and I’m not a programmer by trade…)

    I did not update Bushwick or wordpress at all recently. I did update some plugins, but I went one by one deactivating each one to see if one of them was causing the problem, but to no avail… Also deactivated them all at once, and the problem persists.

    Have there been any changes in javascript/jquery that might explain why this suddenly stopped working? can anyone help? Thanks!

Viewing 1 replies (of 1 total)
  • Thread Starter liatlitwin

    (@liatlitwin)

    Figured this one out actually. It was the CDATA code wordpress adds when switching between text and visual editors. Thanks!

Viewing 1 replies (of 1 total)
  • The topic ‘Javascript stopped working?’ is closed to new replies.