Support » Plugin: HTML5 jQuery Audio Player » Javascript Error

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Maeve Lander

    (@enigmaweb)

    Hi handhugsdesign… I checked your link but looks like you installed a different audio plugin instead? Did you still want help with this issue or should I consider the issue closed?

    Thanks.

    PS hard to say without seeing it, but sounds like your issue was a jQuery conflict – probably with your theme which I can see uses a few different bits of jQuery. More info in the FAQs about how to solve this one. Anyway let me know if you still need help.

    Hi guys – I installed it somewhere else, but am still having issues – the player works, but conflicts with and causes an error with my flexslider – can you help?

    Plugin Author Maeve Lander

    (@enigmaweb)

    Sure can definitely take a look. Please can you send a link to the site in question?

    I figured out it was because your plugin adds an extra call to jquery – is there a way to check if there is already an instance of it before it adds a new one? I went in and deleted it, but now if I ever want to update the plugin, I will have to remember to go back and delete it again.

    sorry here is the link: http://newmossrecords.com – but you wont see the error since I deleted the reiteration of jquery. I can’t really just leave it with the error – should I create a different example for you that isn’t a site for a client?

    Plugin Author Maeve Lander

    (@enigmaweb)

    Pretty sure in newer versions of this plugin there are no hardcoded calls to jquery. Its all done with the noConflict options, Google AJAX libraries and enrique jquery options in order to avoid conflicts with other themes and plugins. If you suspect a conflict caused by this plugin please explain where it is so I can check it.

    Thanks

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Javascript Error’ is closed to new replies.