Support » Plugin: 404page - your smart custom 404 error page » iThemes Sync Issue?

  • ResolvedPlugin Author Peter Raschendorfer

    (@petersplugins)


    @kkropp reported an issue when using this plugin together with iThemes Sync. This was solved by iThemes Support. In the meanwhile another user reported the same issue per mail.

    I’ve tested iThemes Sync and was able to reproduce the problem. I made a change which fixed the problem on my testing site. Unfortunately the other user can not confirm it works.

    I’ve contacted iThemes Support and asked for assistance.

Viewing 8 replies - 1 through 8 (of 8 total)
  • @petersplugins- The fix from iThemes support involved adding a line of code to my site’s wp-config file. Would this be helpful to you? If so, how should I send it along?

    Plugin Author Peter Raschendorfer

    (@petersplugins)

    Thanks for your offer.

    The support team already answered my request and sent me that code. That has got me on the road, where I have to look for the problem. I’d be happy to solve it in my plugin so that no change of the wp-config file is necessary.

    I’m in contact with the support and I’m confident that I can solve the problem with their assistance.

    EE

    (@ericaeide)

    I am also having this issue on multiple sites. Will you please advise as to what code they asked you to add?

    • This reply was modified 8 months, 3 weeks ago by  EE.
    Plugin Author Peter Raschendorfer

    (@petersplugins)

    @ericaeide please give me a few more hours to solve the problem instead of changing the wp-config. I think, that I can fix it in short term. Otherwise I’ll post the wp-config workaround here.

    Plugin Author Peter Raschendorfer

    (@petersplugins)

    Thanks to the kind support from @ithemes I was able to fix this issue.

    Please update to version 10.3.

    @ericaeide can you please confirm that it works?

    @kkropp would you place take back the change of wp-config to also test if the current version fixes the problem and confirm that it works?

    EE

    (@ericaeide)

    You’re awesome, seems to be working now! Thank you!

    @petersplugins- I installed 10.3 and removed the wp-config workaround. Everything now seems to be working as expected with iThemes Sync. Thank you for a job well done!

    Plugin Author Peter Raschendorfer

    (@petersplugins)

    Thanks for your feedback.

    Marked as resolved.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘iThemes Sync Issue?’ is closed to new replies.