Support » Plugin: itemprop WP for SERP/SEO Rich snippets » item prop not shown ?

  • Resolved holgee

    (@holgee)


    Hello,

    i have installed the plugin into two different webpages, but after activation – i can´t find any extra item prop tags in the sourcecode ? Former i had installed another rich snipped plugin “All in one schema.org Rich Snippets” on both websites, but the plugin is de-activated and the whole files are deleted (via FTP).

    Is it possible, that there are still some DB – Entries from this former plugin, that makes the item prop WP for SERP / SEO Rich snippets plugin won´t work ?

    Here are the two Websites (German only)

    http://www.roaring-cubes.com
    http://www.tachundnacht.de

    Looking forward for any help – thanks in advance !

    Holger

    http://wordpress.org/plugins/itempropwp/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Umbrovskis.com

    (@rolandinsh)

    maybe some other plugin is blocking something … By default should work 🙂

    Hello,

    many thanks for the reply – bevore i had installed the other rich snipped plugin everything works perfekt – so i think it is not a problem with the WP for SERP / SEO Rich snippets plugin. I will try to deactivate all other plugins and see what happens !

    Finally, i have deactivated all other plugins, but the error still occurs – so i made a workaround to paste the rich snippet tags “manually” in the code …

    I think, it has something to do with old db – entries of the other serp plugin, because the WP for SERP / SEO Rich snippets plugin formerly works perfekt !

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘item prop not shown ?’ is closed to new replies.