Support » Plugin: WP Easy Poll » It needs improvements

  • Eli

    (@realact)


    The plugin is an easy to configure simple Poll plugin, we’ve been using it for a while but it was causing too many conflicts with other plugins, upon contacting another plugin developer thinking it was their plugin causing the issue we informed this plugin is the one causing the issue, this plugin should enqueue its scripts and styles out of its scope. the developer should keep its plugin CSS/JS within its plugin scope.

    Additionally it’s extremely uncomfortable the way you upgrade to new versions after you purchase the Pro, MAKE SURE You keep your e-mail with the download link, there’s no auto update or support area where to download new versions etc.

  • The topic ‘It needs improvements’ is closed to new replies.