WordPress.org

Support

Support » Plugins and Hacks » [Resolved] It doesnt work fine

[Resolved] It doesnt work fine

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author Huge-IT
    Member

    @huge_it

    Dear Xoalde,
    We will have it fixed with one of our upcoming updates.
    Thank you for your post

    Kalyan Brata Das
    Member

    @kalyanbratadas

    same here.. it stops working. does not show effects and the images just stop to move forward. 🙁

    spikepit1
    Member

    @spikepit1

    Hello!
    I got the same problem. The slider works great for the first few slides. then it stops. from this point no links (prev, next, or image link) are working any more. Happens with firefox, InternetExplorer, and chrome

    Spikepit1, have you try the last version? It seems to work fine in chrome.
    But… yes, this slider still doesnt work fine in every browsers, but i know (hope) that the team are working hard, because the slider have a lot of posibilities for being in the top.

    Plugin Author Huge-IT
    Member

    @huge_it

    Dear customers, we have updated our plugin and now it works fine on firefox.
    If you are using free version please update Huge-IT Slider Plugin from your admin pane.
    If you are using pro version please contact us on info@huge-it.com and we will send you new version.

    Best Regards
    Huge-IT Team

    michal.gregorczyk
    Member

    @michalgregorczyk

    There is a problem with version 2.2 and WordPress 3.9. Slider shows only one photo and buttons don’t work. I tested it in IE 11, Chrome and Firefox.

    Matthew
    Moderator

    @kidsguide

    @michal.gregorczyk

    There is a problem with version 2.2 and WordPress 3.9. Slider shows only one photo and buttons don’t work. I tested it in IE 11, Chrome and Firefox.

    Please post a new support topic about this.

    YuryVolynsky
    Member

    @yuryvolynsky

    In chrome slider works well, leafing through as it should, but in firefox going to the center and is not that nice. Slider version 2.6.6, WordPress 4.1. Example Online tpk-avangard.kz

    Support Huge IT
    Participant

    @support-huge-it

    Dear YuryVolynsky please contact us by info@huge-it.com, I will contact our developers and find out solution for you

    It use paid pro version but it does not work. I sent you an email for details two days ago but did not get a reply yet. Please reply. thanks

    Support Huge IT
    Participant

    @support-huge-it

    Dear astrgn, all our messages are answered. please check maybe you send in wrong number, or it didn’t rich us. Please try again

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘[Resolved] It doesnt work fine’ is closed to new replies.