WordPress.org

Support

Support » Plugins and Hacks » It does not work with WP 3.1.3

It does not work with WP 3.1.3

Viewing 1 replies (of 1 total)
  • umarglobal
    Member

    @umarglobal

    This is not working with the latest version either. 3.2.1

    Any chance of support on this plugin. Ill pay. Or shall i just give up on it.

    Thanks

Viewing 1 replies (of 1 total)
  • The topic ‘It does not work with WP 3.1.3’ is closed to new replies.