Support » Plugin: LA-Studio Element Kit for Elementor » it does not work – it works now

  • It works now – the LA Updater Plugin was
    fault

    OLD:

    Its not working – Error :((((

    Parse error: syntax error, unexpected ‘)’ in /www/htdocs/….plugins/lastudio-element-kit/includes/integrate/override.php on line 402

    • This topic was modified 1 year, 6 months ago by royschwarz.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author LA-Studio

    (@choijun)

    Hi @royschwarz

    For this problem – please use PHP 7.4 or greater. Ideally PHP 8.1

    Hope this help you.

    Best Regards,
    LA Team.

    Thread Starter royschwarz

    (@royschwarz)

    Hey @choijun

    Thanks for the quick response!

    No still the same Problem!
    A few weeks ago it was perfectly working!

    Can I get the older Plugin-Version?

    Pls Help me – my Website is off :(((((`

    • This reply was modified 1 year, 6 months ago by royschwarz.
    Thread Starter royschwarz

    (@royschwarz)

    Hey @choijun

    Thanks for the quick response!

    No still the same Problem! I use PHP 8.1
    A few weeks ago it was perfectly working!

    Can I get the older Plugin-Version?

    Pls Help me – my Website is off :(((((

    Plugin Author LA-Studio

    (@choijun)

    Hi @royschwarz

    The version 1.1.4.2.1 has been released, please check it out.

    Best Regards,
    Jun.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘it does not work – it works now’ is closed to new replies.