WordPress.org

Support

Support » Plugins and Hacks » WordPress MU Domain Mapping » Issues With Site Admin on Subdirectory Install

Issues With Site Admin on Subdirectory Install

  • We have a fresh install using subdirectories and the http authentication plugin to use CAS authentication. I created a site and then installed the domain mapping plugin which works great on the front end, but trying to access the various site admins it redirects you to the default site admin.

    For instance:

    Say the default domain is defaultsite.com and I have a subdirectory site setup at defaultsite.com/mysite

    Prior to installing the domain mapping plugin I was able to access defaultsite.com/mysite/wp-admin

    After installing the domain mapping plugin and setting up mysite.com successfully pointing to defaultsite.com/mysite I am no longer able to access the site admin for that site, mysite.com/wp-admin redirects to defaultsite.com/wp-admin and defaultsite.com/mysite/wp-admin redirects to defaultsite.com/wp-admin

    Has anyone experienced this before? I’m pretty sure I have the right settings.

    http://wordpress.org/extend/plugins/wordpress-mu-domain-mapping/

Viewing 1 replies (of 1 total)
  • Plugin Author Ron Rennick

    @wpmuguru

    I’m not familiar with “http authentication plugin to use CAS authentication” so I’m not going to be able to offer you much assistance.

Viewing 1 replies (of 1 total)
  • The topic ‘Issues With Site Admin on Subdirectory Install’ is closed to new replies.
Skip to toolbar