Support » Plugin: Imsanity » Issues with latest version – a downgrade fixed it

  • Hey there,

    The latest update borked a development site I was working with. Images of a certain size (above 2000px width/height) would not upload with the plugin active and I had JSON errors when testing the batch converter tool.

    Did a quick downgrade and all is well.

    Sorry I can’t provide much more information – there isn’t an error log on the server and the WP error was simply ‘this image cannot be uploaded’.

    https://wordpress.org/plugins/imsanity/

Viewing 2 replies - 1 through 2 (of 2 total)
  • We’re also having the same issue with our site. It appears to be isolated and not consistent, but it’s definitely there. Just got pinged by one of our writers this morning.

    Plugin Contributor Jason

    (@verysimple)

    Hmm, is there any way anybody could give me a little debug info on this? I don’t seem to have any problems going on so I’m not seeing it at the moment. Thanks a bunch for letting me know.

    Also – make sure you have version 2.2.8. I did release a bug in version 2.2.7, which was only up for a few hours, but if you did have that version then there was a known problem with checking for exif data.

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Issues with latest version – a downgrade fixed it’ is closed to new replies.