Support » Plugin: Cool Video Gallery » Issues with CVG Ver 1.7

Viewing 15 replies - 1 through 15 (of 51 total)
  • Hi I´ve got these error msg with cvg slideshow widget after updte to v1.7:

    Warning: escapeshellarg() has been disabled for security reasons in /wp-content/plugins/cool-video-gallery/lib/core.php on line 1383

    Warning: exec() has been disabled for security reasons in /bloga/wp-content/plugins/cool-video-gallery/lib/core.php on line 1384

    Thanks for a great plugin. I just updated and all of my text descriptions are gone.

    When I went in to manage, I notice there is a second text box. Why did you change this?

    Now I have to manually fix 100 video descriptions.

    Plugin Author Praveen Rajan

    (@praveen-rajan)

    @ MarketUS

    May I know what you mean by text descriptions are gone? Are you not able to find that in Manage Page in second text box?

    The first text box is for Video Title. As part of v1.7, title will be shown below each video. Description comes when popup comes up. You could always modify the codebase according to your requirement.

    Regards,
    Praveen Rajan

    The title box only allows a few characters, is this changeable?

    All of my text from 1.6 became descriptions and had to be cut down to fit in the limited title box.

    Consider making the title longer, or am I really missing something?

    Plugin Author Praveen Rajan

    (@praveen-rajan)

    Sorry to inform that title cannot be replaced with Description. You could modify the source code to get back the desired functionality. I could guide you through this if required. But on future updates you will face the same issue.

    Regards,
    Praveen Rajan

    Can the block be made bigger?

    Now it is less informative as you can see in my gallery at http://www.marketus.com.

    Plugin Author Praveen Rajan

    (@praveen-rajan)

    Please go this file

    cool-video-gallery>lib>core.php

    Line no: 1587

    Change the line

    $current_video_title = isset($video->video_title) ? $video->video_title : "";

    to

    $current_video_title = isset($video->description) ? $video->description : "";

    Let me know if you need more details.

    Regards,
    Praveen Rajan

    Plugin Author Praveen Rajan

    (@praveen-rajan)

    @Amets Eroak

    I’m not able to reproduce the issue mentioned above. There is no change in ffmpeg as part of v1.7. Please check if your server details have changed by your host provider.

    Regards,
    Praveen Rajan

    Plugin Author Praveen Rajan

    (@praveen-rajan)

    @ MarketUS

    In order to make the block larger, you need to do two things.

    1. Go to cool-video-gallery>admin>gallery-details.php, Line no: 438. Remove the size parameter.
    2. Change the database field type in cvg_videos table for field video_title from varchar(20) to longtext.

    Regards,
    Praveen Rajan

    Hi Praveen, thanks for response.

    My server stats haven´t change. I haven´t ffmpeg support. If i use v1.6 version, plugin works correctly…

    I found out an error while writing this message, and I had to start again…

    I created a Gallery and it has the ú letter (as it says “Público”). I realized that the videos played perfectly with Google Chrome and not with Firefox (because the folder was created with an ú). This may help you to improve the code.

    And another thing, I uploaded a skin for the video player, but I can’t see it, I’m not sure if it is a bug or if it is my mistake. It’s name is Nacht.

    http://www.longtailvideo.com/addons/skins/21/Nacht

    Congratulations, you are in the right path!

    Dear Praveen,

    Thanks for your great plugin. I have security issues when trying to display youtube videos – Do you have any suggestions how to get around the PHP settings on my server (closed for security reasons)? allow_url_fopen : Not enabled (Required for Youtube video addition)

    Any advice is appreciated! =)

    I created “Contenido público” and it added a folder with the same name( wp-content/uploads/video-gallery/Contenido-público ) I went to the mySQL table wp_cvg_gallery and I changed the path to wp-content/uploads/video-gallery/Contenido-publico without changing the name of title or galdesc, I also changed the name of the folder by ftp and now It’s working the way I wanted in firefox as well 🙂

    Sorry, I sent it again by mistake.

    Plugin Author Praveen Rajan

    (@praveen-rajan)

    @ luisestrada

    Thanks for the information on Gallery name with special charas.

    May I know whether you followed the exact steps as mentioned in admin panel to upload skin?

    Regards,
    Praveen Rajan

Viewing 15 replies - 1 through 15 (of 51 total)
  • The topic ‘Issues with CVG Ver 1.7’ is closed to new replies.