Support » Plugin: BulletProof Security » Issue with wordpress 3.5

Viewing 6 replies - 1 through 6 (of 6 total)
  • I understand from the thread that XIIIzen cited that an update to BPS is coming asap. Not to be pushy, but I’m wondering if there is an ETA. I have a client who needs to post some articles and I’m trying to decide if I should disable BPS, try some solutions suggested, or wait for the update. Thanks for looking into this so quickly.

    Plugin Author AITpro

    (@aitpro)

    Yep upgrading to .47.7 fixes this issue automatically. Thanks.

    Outstanding work AITpro!

    Thank you for such a quick response and for the work you put protecting all our sites. 🙂

    Yes! That worked for me. Thank you very, very much!

    Plugin Author AITpro

    (@aitpro)

    Thanks guys. 😉

    @pixelaid – Special thanks for the Beer! 🙂

    Plugin Author AITpro

    (@aitpro)

    Resolved

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Issue with wordpress 3.5’ is closed to new replies.