Support » Themes and Templates » Displace » Is version 1.09 compatible with WP 4.0?

  • Resolved bdwebber9

    (@bdwebber9)


    I am using Displace 1.09 in a GoDaddy managed WP environment. When they upgraded to WP 4.0 I lost my ability to “add media” and to use the use Yoast SEO. Is this a Displace 1.09 issue?

Viewing 1 replies (of 1 total)
  • Theme Author ak

    (@awesome110)


    It is compatible with 4.0, so most likely no, it isn’t an issue with the theme. Don’t know about Yoast SEO though.

Viewing 1 replies (of 1 total)
  • The topic ‘Is version 1.09 compatible with WP 4.0?’ is closed to new replies.