Support » Theme: zAlive » Is this theme compatible with wordpress 3.7.1

  • I use the theme ” Zalive ” on my main website and my sub-domain but after upgrading to wordpress 3.7.1 I received the white screen of death on my site. I tried to deactivate all plugins, which didn’t help fix the problem so I reverted to using wordpress 3.5.1 for a fix.

    My question is pretty basic, is there anyone else experiencing this problem or is the theme not compatible with 3.7.1 version of wordpress..

Viewing 4 replies - 1 through 4 (of 4 total)
  • esmi

    (@esmi)

    Forum Moderator

    The theme should be compatible with WordPress 3.7.1. Try re-downloading it.

    Ok, I just updated the wordpress version to 3.7.1. on my sub-domain with no errors, so It must be compatible with the zAlive theme. Makes me wonder why my main site crashed after attempting the same update with the same theme and same plugins.

    Any thoughts?

    esmi

    (@esmi)

    Forum Moderator

    Try checking your site’s error logs for messages. Your hosts should be able to help you accessing your site’s error logs.

    fish911

    (@fish911)

    This is the error log.
    I’m not not sure what the errors mean? I’m guessing the first one is some type of compatibility issue with w3tc and minify settings?

    As for the second error I have no idea what it means.

    [19-Nov-2013 20:46:19 UTC] PHP Fatal error: Cannot redeclare class JSMin_UnterminatedStringException in /home2/fish/public_html/wp-content/plugins/w3-total-cache/lib/Minify/JSMin.php on line 355

    [19-Nov-2013 20:46:19 UTC] PHP Fatal error: Unknown: Cannot use output buffering in output buffering display handlers in Unknown on line 0

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Is this theme compatible with wordpress 3.7.1’ is closed to new replies.