Support » Plugin: Search & Replace » Is plugin compatible with 7.2?

  • Resolved koceniak

    (@koceniak)



    When running the PHP Compatibility Scanner for PHP 7.2, I get the following warnings:

    FILE: /wp-content/plugins/search-and-replace/inc/Database/Exporter.php
    ——————————————————————————————————–
    FOUND 0 ERRORS AND 2 WARNINGS AFFECTING 2 LINES
    ——————————————————————————————————–
    423 | WARNING | Function each() is deprecated since PHP 7.2; Use a foreach loop instead
    461 | WARNING | The variable ‘$php_errormsg’ is deprecated since PHP 7.2; Use error_get_last() instead
    ——————————————————————————————————–

    Are these actual warnings, or are they in the code for compatibility purposes?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.