WordPress.org

Support

Support » Plugins and Hacks » Is 0.5 compatible with WP 2.3.2?

Is 0.5 compatible with WP 2.3.2?

  • I recently installed Theme Switcher 0.5 with WP 2.3 and it worked for a few days before it stopped. Then I noticed that there was new version of WP to upgrade to, so I did that. I have since reinstalled the Theme Switcher plugin and activated it, but it does not show up in presentation in the widget options. Does anyone know how I can fix this? I’d really like to use this plugin again.

Viewing 5 replies - 1 through 5 (of 5 total)
  • If TS 0.5 was compatible with 2.3.1 then it will most likely be compatible to 2.3.2.

    Hm. I’m not sure what the problem is, then. I *do* have it installed and activated. Thanks for your response.

    It is definitely compatible with 2.3.2; I just integrated it into my new site preferences panel.

    I realize it’s my error; I just can’t figure out what I did wrong. It worked for me before.

    You must be lucky if you are still working with WP2.3.2!!! After updating to WP 2.3.3, my theme-switcher 2.0 downloaded from http://386a.net/blog/wordpress/theme-switcher/ no longer works as normal. It shows this whenever I switch to another theme while it is working fine in another wordpress 2.3.2.

    Error message:
    The active theme is broken. Reverting to the default theme.

    Any solution, plz. -Thanks-

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Is 0.5 compatible with WP 2.3.2?’ is closed to new replies.