WordPress.org

Support

Support » Plugins and Hacks » Invisible Captcha Deprecation Warning

Invisible Captcha Deprecation Warning

  • don_alejandro
    Member

    @don_alejandro

    Invisible Captcha causes a ‘has-cap’ deprecation warning in newer versions of WordPress when running worpdpress in debug mode (i.e., define(‘WP_DEBUG’, true); in the wp-config.php file).

    To fix this, in line 198 (or thereabout) change the numeral 8 to ‘activate_plugins’ so that the line becomes:

    add_submenu_page(‘plugins.php’, __(‘Invisible Captcha’,’invisible-captcha’), __(‘Invisible Captcha’,’invisible-captcha’), ‘activate_plugins’, __FILE__, ‘invisible_captcha_conf’);

    http://wordpress.org/plugins/invisible-captcha/

  • The topic ‘Invisible Captcha Deprecation Warning’ is closed to new replies.