Support » Plugin: Payment Gateway Plugin for PayPal WooCommerce » Invalid PayPal Credentials

  • 0cg0

    (@0cg0)


    Works only in Sandbox mode. it’s a trick to get you to activate the premium version. Deleted immediately!

Viewing 1 replies (of 1 total)
  • Plugin Support WebToffee Support

    (@webtoffeesupport)

    Hi @0cg0,

    We apologize for the inconvenience you have experienced when using the PayPal Express Checkout plugin.

    Due to a minor bug in the plugin, the invalid error message was displayed for the correct API keys, in the live mode. This bug, however, does not affect the plugin’s ability to process payments. We would like to assure you that this was not an intentional attempt to pressure users into upgrading.

    You may ignore the error message since the plugin will work as expected for all payment options on the site.

    Moreover, the issue has already been fixed in the development version and it will be available in the next release of the plugin, which is scheduled for the end of this month.

    We hope this explanation clarifies the situation and that you’ll give the plugin another try.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.