Support » Fixing WordPress » Internet explorer cannot open post-new.php?

  • Hi,

    I have set up my blog with the newest version and everything was working fine. I have installed Lightbox 2 (v. 2.8.2) and tested it today to see if it worked.

    After I posted with an image everything worked fine. When I have went back to add a new post I get the following error message…

    Internet explorer cannot open the Internet site

    I have tried to edit a post and get the same error message. My blog has been working fine for two months. I since deactivated the Lightbox plugin, but it is still not working.

    I have also tried copying and pasting another post-new.php file in the admin folder, and still no joy.

    Has anyone else experienced this? Is it some sort of spam protection to stop too many posts being added at once?

    Many Thanks

Viewing 1 replies (of 1 total)
  • Hi,

    Just an update – I cannot go to add / edit page either. On the right hand side, the publish settings have been expanded, which is the only visible difference between the normal screen I am used to seeing.



Viewing 1 replies (of 1 total)
  • The topic ‘Internet explorer cannot open post-new.php?’ is closed to new replies.