Support » Plugin: WassUp Real Time Analytics » Insufficient Memory Error Code

  • Resolved deathbybots

    (@deathbybots)


    This was displayed at the of the update plugin page as I finished updating this app. It crashed my site the first time but was able to manage to get it working by removing the app VIA FTP. Seem to be stable now but this error keeps appearing.

    WassUp 1.9.1 WARNING: Insufficient memory: 40M found! A minimum allocation of 64M is recommended for WassUp and WordPress. See [codex document “Editing wp-config.php”](https://codex.wordpress.org/Editing_wp-config.php#Increasing_memory_allocated_to_PHP) for information about increasing WordPress memory.

Viewing 1 replies (of 1 total)
  • Plugin Contributor helened

    (@helened)

    The error message should go away on it’s own. If it does not disappear, you will need to reset Wassup settings back to default. Go to Wassup >> Options and click the button [Reset to Default] at the bottom of the page.

    I strongly recommend that you increase your WordPress memory. Even without Wassup installed, 40MB is likely to result in slow page loads on your site.

    If you can’t access ‘wp-config.php’ to change memory on your WordPress host, this plugin will help you: Config Interface.

    • This reply was modified 4 years, 11 months ago by helened.
Viewing 1 replies (of 1 total)
  • The topic ‘Insufficient Memory Error Code’ is closed to new replies.