Support » Fixing WordPress » Installing Theme

  • It asks, “are you sure you want to do this?” with no options to select besides, Please Try again.

    I have deleted all plugins, besides akismet, which isn’t activated.

    What is the problem?

Viewing 7 replies - 1 through 7 (of 7 total)
  • So you downloaded the theme and dragged it into wp_content > themes folder, right?

    After that, go to the Themes section of the Dashboard (under Appearance) and select “Activate” on one you want to use (if you have dragged it into the proper folder, it should appear below the theme that’s currently being used).

    Yeah, I have just tried to use the .zip file that I downloaded. Didn’t work.

    Then I also brought it to the wp_content->themes folder and then it says it can’t move it to apps>wordpress>htdocs>wp_content>uploads>2011>6 when I try to install. So I moved it there manually and tried to install, still no luck.

    I even uninstalled everything, reinstalled, and started clean. No luck again.

    You unzipped the folder and JUST moved the theme itself, correct? Don’t move the entire zipped folder to wp_content -> themes, just the folder with the theme name that’s inside the zipped folder.

    Yeah, I did just do the .zip of the theme, not the whole package. Still not working, I am confused.

    Just to clarify. Unzip the theme on your local machine, you will have the theme folder with the revision number. Go into that folder and you will have the theme folder again without the revision number. That is the folder you need to upload to wp-content>>themes.

    So, you will have something like Unzip that and you will have a folder called themename1.0. Go into that folder and you will have a folder called themename. Upload that folder as it is.

    Alright, so this is what is happening. I have a folder, “,” I unzip, then I get the folder for it. I open it up, and there is “” among other things. This is the one I am meant to upload, correct? When I do, it says, ” cannot move to apps>wordpress>htdocs>wp_content>uploads>2011>6.”

    I upload the .zip right, not the folder after I unzip it?

    It says it is 3.1 compatible, so it should work for 3.1.3, right?

    I appreciate all of you trying to help.

    Okay, problem solved.

    Thanks, everyone.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Installing Theme’ is closed to new replies.