WordPress.org

Support

Support » Plugins and Hacks » Installing plugin installer

Installing plugin installer

  • Hi,

    I tried installing plugin installer ver 0.3 but my dashboard showed it was incompatible…..

    I installed ver 0.4 and in my dashboard now, under “plugin”, I could activate the pluin and no error emssage but under “manage plugin” tabs, it showed “incompatible plugin”

    Does anyone knows the problem and how to resolve it ?

    Thanks.

  • The topic ‘Installing plugin installer’ is closed to new replies.
Skip to toolbar