Support » Plugins and Hacks » [Resolved] Installing on WordPress 5.1

[Resolved] Installing on WordPress 5.1

  • Hello,

    Thank you for putting out another great looking update so soon and for all your hard work. I was just wondering how to upgrade my current version of the plugin on 3.5.1 since it says it is only comaptible with 3.6 which isn’t out yet. I tried to download the files and upload them to my site, but it said the folder already existed so it failed.

    Thank you very much for your help.


Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Paul Gibbs


    It works on WP 3.5.1 just fine. Good eyes, no-one else has asked this yet! I was just being proactive as I expect 3.6 to be out soon.

    So do I have to uninstall the 3.1 version of the plugin to install the 3.2 version? Or could an upgrade button be added to the installed plugins sections of wordpress?

    Thanks for all your help.

    Plugin Author Paul Gibbs


    I’m not understanding what the problem is. If you’re using Achievements 3.1, you should see a prompt to upgrade the plugin to the latest version on the standard “Updates” screen in WordPress — just like any other plugin.


    That’s strange, I just see Deactivate and Edit. That’s why I was so confused how to upgrade. Maybe there’s just something odd going on with my WordPress site…

    That’s ok, I just uninstalled it and reinstalled it. Thank you for the help!

    Plugin Author Paul Gibbs


    NP! 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Installing on WordPress 5.1’ is closed to new replies.