Support » Installing WordPress » Installation help – nothing displays!

  • Resolved sothenwefell


    Hi, I’m Amber – I’m sorry if this question has already been asked, I searched for it but couldn’t find the answer to my question.

    Here’s my problem. I’ve installed wordpress before and got it work fine, and I decided to install another wp blog as my main page (the other one was a seperate weblog). I installed the new wordpress into my root directory, which already had a bunch in it – including index.html and index.php. I deleted both of those, but I’m having a big problem:

    Nothing will display, at all! I just get a 404. I have a few posts, and categories, and I’m just using the default template at the moment to get everything working how I want it to (I’m going to use it as a CMS), but it’s.. nothing. I know this didn’t happen the first time I installed it.

    How can I fix this? I’m using the same database for both; could that be the problem?

    My new wordpress (the one I’m having problems with) is at The old one, the successful one, is at

    (I put up a filler index.html page to keep people from being able to view all my files, so that’s what you see. The problem still occurs if I delete that file.)

Viewing 5 replies - 1 through 5 (of 5 total)
  • Did you delete the ‘index.php’ before or after installation ??? If you did that after the installation, the server won’t be able to find a start page.

    If you deleted it before, you may need to set the standard page from index.html to index.php on the server …

    The database should not be a problem, as long, as you’re using different prefixes.

    I think I may have done it after installation.. I’m pretty sure I did. How do I fix that? I tried re-uploading and it didn’t change anything.

    Can you copy the index.php from your subdirectory ?

    If not, unpack the install locally and upload only the index.php to your site.

    Congratulations, seems to work 🙂

    Yeah it worked, thanks guys =D

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Installation help – nothing displays!’ is closed to new replies.