Support » Installing WordPress » Installation error [PLEASE HELP]

  • This is what happens when I click the install file:

    Notice: Use of undefined constant ABSPATH - assumed 'ABSPATH' in /www/aokhost.com/c/o/c/coconutty/htdocs/wordpress/wp-admin/includes/upgrade.php on line 3
    
    Notice: Use of undefined constant ABSPATH - assumed 'ABSPATH' in /www/aokhost.com/c/o/c/coconutty/htdocs/wordpress/wp-admin/includes/upgrade.php on line 5
    
    Warning: require_once(ABSPATHwp-admin/includes/admin.php) [function.require-once]: failed to open stream: No such file or directory in /www/aokhost.com/c/o/c/coconutty/htdocs/wordpress/wp-admin/includes/upgrade.php on line 5
    
    Fatal error: require_once() [function.require]: Failed opening required 'ABSPATHwp-admin/includes/admin.php' (include_path='.:/usr/share/php') in /www/aokhost.com/c/o/c/coconutty/htdocs/wordpress/wp-admin/includes/upgrade.php on line 5
Viewing 2 replies - 1 through 2 (of 2 total)
  • Que? You mean, you accessed w-admin > install.php?

    You don’t click an install file – what do you really mean?
    You access the installer at /wp-admin/install.php
    The above error shows you don’t have all files uploaded.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Installation error [PLEASE HELP]’ is closed to new replies.