WordPress.org

Support

Support » Installation » [Resolved] Installation Error (Fatal error): require_once()

[Resolved] Installation Error (Fatal error): require_once()

  • I uploaded the wordpress files through FTP and then went to the wp-admin/install.php to start the install and received the error below. I’m installing wordpress at the root of the website.

    Fatal error: require_once() [function.require]: Failed opening required ‘ABSPATHwp-admin/includes/admin.php’ (include_path=’.:/usr/share/php’) in /www/hostsnake.com/f/u/s/fusionjedi/htdocs/wp-admin/includes/upgrade.php on line 5

    Website is: heatherstasson.com
    Host is: hostsnake.com
    MySQL database is setup and wp-config file is edited and uploaded.
    PHP version is: 5.1.6
    MySQL version is: 5.0.x
    Apache version is: 2

    Please help.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Installation Error (Fatal error): require_once()’ is closed to new replies.