Support » Plugin: Yoast SEO » Installation Error?

  • Roxybc

    (@roxybc)


    WordPress version: 3.5.1

    WordPress SEO version: Most recent version of Yoast

    I did this: I deactivated the All in One SEO Pack and installed and activated Yoast. Immediately after installing and activating the plugin I received the following error message:

    “Warning: Cannot modify header information – headers already sent by (output started at /home/roxybc/public_html/unbecomingmymother.com/wp-admin/includes/template.php:1642) in /home/roxybc/public_html/unbecomingmymother.com/wp-includes/pluggable.php on line 876”

    It seems like others have received this error message as well, but as per the moderators comments I have started my own thread.

    I am using the most recent version of the Atahualapha theme.

    I expected the plugin to do this: Install smoothly and work

    Instead it did this: Gave me an error message so don’t know if it’s working correctly.

    I opened another tab and opened my WP dashboard again and then received this message, so don’t know if anything is actually wrong or not.

    “You’ve just installed WordPress SEO by Yoast! Click “Start Tour” to view a quick introduction of this plugins core functionality.”

    http://wordpress.org/extend/plugins/wordpress-seo/

  • The topic ‘Installation Error?’ is closed to new replies.