• Resolved brigerard

    (@brigerard)



    I have this message :
    Fatal error: The file /homez.324/gerardbrh/www/bowling/wp-content/plugins/leaflet-maps-marker-pro/leaflet-core.php was encoded by the ionCube Encoder for PHP 5 and cannot run under PHP 5.5. Please ask the provider of the script to provide a version encoded with either the ionCube Encoder for PHP 5.3 or for PHP 5.4. in Unknown on line 0

    https://wordpress.org/plugins/leaflet-maps-marker/

Viewing 7 replies - 1 through 7 (of 7 total)
  • Looks like your server’s version of PHP is not compatible with this plugin.

    Plugin Author RobertHarm

    (@harmr)

    thanks – this helps. Will try to fix this with the next release. In the meantime, please manually download the plugin from mapsmarker.com, unzip the files and overwrite your current files on your server.

    Plugin Author RobertHarm

    (@harmr)

    Seems like ioncube has recently released a new encoder, which also adds support for PHP 5.5 – will be included in the next release (probably available in 1-2 weeks).

    I all over again, it works
    Thanks

    The installation is successfully passed, but I can not list the markers.
    I get the page : license parameters
    Yet they exist and I can find them via layers.
    ?
    (Maps Marker Pro® v1.5.9)

    Today access to markers work.
    Why this discrepancy?
    But now, all is well
    Great Plugin.

    Plugin Author RobertHarm

    (@harmr)

    Hi,
    not sure what could have caused this temporary issue – anyway if it is reproducable in the future, let me know and I can have a look!
    best,
    Robert

    PS: one more info about the ioncube/PHP5.5 issue: I am just preparing the fix for the next release. Unfortunately, you have to repreat the steps for manually updating once the release is out. Afterwards, the fix is active and you should have to do anything manual in the future on updates.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘installatio pro fail’ is closed to new replies.