Support » Installing WordPress » Install hangs on step 2

  • When installing, I get to step 2 (where it talks about creating tables, default data, etc.), but things do not proceed further, nor are there any error messages.

    Suggestions?

    Thanks.

    Ed

Viewing 8 replies - 1 through 8 (of 8 total)
  • h2oeco:

    could you give us some more info on your problem ??

    who do you host with?
    have you attempted to re-upload the files to make there were no erors?

    designpastor

    Have not re-uploaded the files. Re: hosting, I use Interland/Web.com. Re: more info, since the install process stops on step two, with no errors, this isn’t much info to give. No tables are created in the database.

    Thanks.

    DesignPastor’s good advice is to try reuploading your WordPress files. Maybe one of the php script files in your wordpress folder(s) is corrupt.

    You might try deleting your wordpress files and reuploading.

    Additional resource:
    Installing_WordPress

    I have now tried deleting the files, and reuploading, then trying to reinstall, same result…?

    then it seems you might want to contact the web host or allow someone here to help you out … some of can be trusted … and you can change usernames after the install ..

    dp

    Do you have any more specific ideas? I am familiar with the server, etc., but not WordPress. What sort of problem do the “symptoms” suggest?

    Thanks.

    Maybe database rights/privileges?

    Can you access the database with phpMyAdmin?

    Yes, everything “looks” OK. The username specified for wordpress to use has “all privileges.”

    I have just deleted the wordpress database, recreated it, and added a “test” table via phpMyAdmin. Then, ran the install again, with the same result – no change, no errors.

    Thanks.

    Ed

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Install hangs on step 2’ is closed to new replies.