Support » Plugin: SurveyMe » Install Fatal Error

  • Hi There,

    Just trying out your survey tool but unable o get it installed – Following error comes up upon activating:

    Fatal error: Class ‘surveyme_default’ not found in C:\inetpub\wwwroot\wsxenterprise\wp-content\plugins\wp-survey\library\base\application.php on line 118

    Hope you can help.

    Thanks,

    Darren.

    http://wordpress.org/extend/plugins/wp-survey/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author DCoda

    (@dcoda)

    This is due to running on windows. This was fixed for the latest version, or so I thought. What version are you running?

    Hi DCoda,

    First off, thanks for reply.

    I was trying out 4.5.46. You are correct, in that our site is hosted on Windows 2008 server IIS 7.5

    Thanks.

    Plugin Author DCoda

    (@dcoda)

    Just realised my mistake. A surveyme is a legacy plugin. It’s functionality has been merged into contactme
    http://wordpress.org/extend/plugins/wp-contactme/
    As over the years they started acquire the same functionality.
    Contactme has the fix for windows, and will perform the same function.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Install Fatal Error’ is closed to new replies.