Support » Plugin: Contact Form 7 » Install Error for Plugin

  • macmiller

    (@macmiller)


    The installation process is starting. This process may take a while on some hosts, so please be patient.

    Installing Plugin Contact Form 7 (1/1)
    Warning: sprintf(): Too few arguments in /var/www/asite.site/public_html/blog/wp-admin/includes/class-bulk-upgrader-skin.php on line 152

    I get the above error when installing the plug in. WordPress 5.8.

Viewing 1 replies (of 1 total)
  • Erik

    (@codekraft)

    hi @macmiller

    can you switch to a default template? i suspect your template has TGMPA which is not supported by wordpress (and maybe never was)… The author says tgmpa was tested with wp 4.5.2

    also without cf7 the issue should remain, let me know

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.