Support » Fixing WordPress » Insert Image Is Screwy After Upgrade

  • Resolved Robert Chapin


    Since upgrading to 2.6, I notice the following behavior when I try to insert an image into a Post:

    After clicking insert, the popup box with the image selection options turns blank white but does not close. I have to click the X on the box to close it.

    The image is inserted but appears to be wrapped with a text tag like [caption id="attachment_59" align="alignnone" width="300" caption="whatever"]

    If I switch to Code view and back again then the caption will appear below the image.

    The image appears at the top of the post rather than where the cursor was.

    When I click on Edit Image the image selection box remains on top of the new dialog popup.

    All of these symptoms appear in both Internet Explorer and Firefox. The only WordPress plugin I’m using is qTranslate.

    I didn’t have any of these problems with WordPress 2.5.1.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Bump! I would love some help with this!

    I determined this bad behavior goes away if I disable the qTranslate plugin. I have version 1.1.2 of the plugin. It must be buggy?

    Perhaps someone could help me contact the author???

    A week with no support.. this is really bad. Can anyone even acknowledge this problem?

    I’m having the same problem. I also use Flexible Upload for uploading images and they don’t get uploaded, just makes empty files. It seems to be a qTranslate issue.

    Thank you fuzzfais! I thought it was just me! And still no word from the qTranslate author 🙁 Have you tried to contact him?

    I was going to check out his support forum, but I see you’ve already left a message there. I can only go there again and confirm that you’re not the only one with the problem.

    Yes that would be great. The only way this will get attention is if people complain!

    This issue is resolved by qTranslate version 1.1.3.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Insert Image Is Screwy After Upgrade’ is closed to new replies.