Support » Plugin: SSL Insecure Content Fixer » Insecure font

  • I’m using your plugin to fix the content on this site but I’m getting some errors that seem to be related to fonts within jquery.

    Can anyone shed any light on the problem? I’ve searched through the source code but can’t see where the error is coming from.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author webaware

    (@webaware)

    G’day lobsterdm,

    It’s probably something in your theme’s JavaScript. It’s requesting a font family with the URI “https:”, i.e. a URI with no path. Firefox seems to be ignoring it as junk, but Chrome is registering it as insecure content.

    Check with your theme developers, they should be able to help you here.

    cheers,
    Ross

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.